Aller au contenu

Bienvenue sur le site de l'escadron 131st VFS 'Death Vipers', unité virtuelle évoluant sur le simulateur DCS World

LotATC 2.0



62 réponses à ce sujet

#41

Reptile

    Pilote

  • Lieutenant

Posté 11 juin 2020 - 21:52

non. plutot une histoire de firewall sur ta box
Image IPBImage IPB

#42

LeVince

    Pilote

  • Sous Lieutenant

Posté 11 juin 2020 - 22:18

ca me contrarie beaucoup, d'autant plus qu'il y a un training GCI lundi 22...

#43

Reptile

    Pilote

  • Lieutenant

Posté 12 juin 2020 - 08:45

Pour faire une analyse de ton pb, as tu du wifi sur ton PC ? L'idée est de faire 1 test de connexion en passant via ton portable en point d'accès. Comme ca, si cela marche, cela vient de ta box, sinon de ton PC. Ca permet de se fixer les idées. A faire juste un test, car tu vas éclater ton forfait, et la perf normalement est moins bonne qu'une box.

Sur ton PC, est ce que tu utilises des outils de secu (antivirus, antimalware) autre que Microsoft (Defender sur Windows 10)? Si oui, désactivent les et testes.

Si tu vas dans les paramètres du FW windows (touche Windows+I, Firewall, Autoriser une app au travers du firewall), est ce que tu vois LotATC dans la liste ? Si oui avec quels droits ?

Ps: Tous mes systèmes sont en Anglais, donc je t'ai mis la trad approximative des menus. L'anglais permet d'avoir les mises à jour et correctifs stables plus vite ;)Et ^pour la reconnaissance vocale (VAICOM) ca aide vachement!
Image IPBImage IPB

#44

LeVince

    Pilote

  • Sous Lieutenant

Posté 12 juin 2020 - 11:16

J’utilise avast et défender sous Windows 10, j’ai testé en désactivant les deux simultanément: échec
Activation de toutes les autorisations de LotATC dans le pare feu Windows, en revanche j’ai dû les créer, il n’était pas visible directement.


Merci pour l’astuce :) je vous tiens au jus

edit: Test via la WiFi du tel portable: échecj'en suis a un point ou je désespère. Chui prêt a filer l'acces a mon PC via team viewer si ça peut aider :cry:

#45

Grtiche

    Pilote

  • Capitaine
  • Moniteur A-10C

Posté 13 juin 2020 - 10:58

Vince, je vais enfoncer une porte ouverte, mais je présume que tu as essayé l'install/desinstall.
j'a eu un temps le même genre de galère, mais je ne me souviens plus exactement de comment j'ai procédé. De mémoire, j'avais viré tout ce qui se rapporte a Lotatc, refait une install complete...

#46

LeVince

    Pilote

  • Sous Lieutenant

Posté 13 juin 2020 - 17:12

J’ai fait une réinstallation, mais je t’avoue que j’ai pas cherché à fouiller tout ce qui s’y rapporte (registre etc...), je vais le faire ce WE

#47

Dimitriov

    Nobilium vulgari

  • Lieutenant Colonel
  • Moniteur KA-50

Posté 13 juin 2020 - 18:08

Noter que si tu n'es pas sur la version DCS du 131st, tu auras des problèmes : La dernière OB a cramé Lotatc.

Je sais pas ensuite si ça date de cette OB ou si c' était valable sur la stable actuelle.
Image IPBImage IPBImage IPBImage IPB

#48

LeVince

    Pilote

  • Sous Lieutenant

Posté 13 juin 2020 - 21:07

J'avais le souci avant que tout ça "crame" ^^

#49

Grtiche

    Pilote

  • Capitaine
  • Moniteur A-10C

Posté 14 juin 2020 - 10:38

par moment c'est quand même un peu bordélique Lotatc....
et dans cet ordre d'idée; encore plus le bordel avec les maj OB, des fichiers a deplacer soit meme etc....

or, sur le serveur 131st, ca doit etre la serveur 2.0.3 sur la stable ( et donc même version que l'OB en cours chez nous ), et aucun souci en client 2.0.3 pour se connecter au serveur 131st.

donc, dans le même esprit que ce que l'on fait pour les versions du jeu, je suggere de ne toucher a rien pour le moment sur le serveur point de vue LOTATC, on va éviter de tout casser pour avoir une ou des fonctionnalités non indispensables.

#50

LeVince

    Pilote

  • Sous Lieutenant

Posté 14 juin 2020 - 18:44

Je dois sûrement mal m’y prendre, j’ai pu me connecter sur le serveur 4YA, vous mettez quoi exactement comme adresse et mdp pour aller sur le serveur de la 131 avec LotATC ?

#51

Grtiche

    Pilote

  • Capitaine
  • Moniteur A-10C

Posté 15 juin 2020 - 17:24

l'adresse la meme que le serveur /srs , 10310 pour le port .
pwd blue ( ou red)

#52

Dimitriov

    Nobilium vulgari

  • Lieutenant Colonel
  • Moniteur KA-50

Posté 15 juin 2020 - 17:40

Faites gaffe le pass est peut-être scrambleBlue scrambleRed.
Image IPBImage IPBImage IPBImage IPB

#53

LeVince

    Pilote

  • Sous Lieutenant

Posté 15 juin 2020 - 18:17

Vous pouvez m’envoyer l’adresse SRS par mp ? Je la trouve pas...

#54

Grtiche

    Pilote

  • Capitaine
  • Moniteur A-10C

Posté 15 juin 2020 - 19:36

roger wilco
edit : mission completed

#55

LeVince

    Pilote

  • Sous Lieutenant

Posté 16 juin 2020 - 00:20

Problème résolu, LotATC dit " l’hôte distant a fermé la connexion" quand le mdp est erroné. Et il fait référence au mot de passe erroné lorsque l’adresse du serveur et fausse. Du coup connement induit en erreur, j’ai cherché la solution à un problème inexistant xD Voilà voilà...

#56

Grtiche

    Pilote

  • Capitaine
  • Moniteur A-10C

Posté 07 juillet 2020 - 11:05

maj LOTATC
sur le serveur, LoTATC serveur 2.08.400
en client, si pas deja fait : 2.09

#57

Grtiche

    Pilote

  • Capitaine
  • Moniteur A-10C

Posté 21 novembre 2020 - 09:57

je relance ce post suite aux remarques de Helljumper sur les actions serveur.
Et donc ma question:
hell, tu as pu testé avec la clé coté serveur ? ca fonctionne avec plusieurs clients sans clés ?

EDIT : mise a jour faite sur le serveur en 2.1, cf sujet ad-hoc
EDIT 2 : je viens d'essayer avec lotatc client sans clé, et il se connecte au serveur en indiquant " server side License", donc c'est tout bon !

#58

Helljumper

    Pilote

  • Capitaine

Posté 21 novembre 2020 - 16:37

Oui actuellement il y a 2 clés sur le serveur :).
M-2000C Guru
Image attachée: 1calltag_HELLJUMPER.pngImage IPB

#59

LeVince

    Pilote

  • Sous Lieutenant

Posté 21 novembre 2020 - 23:33

Pour ce qui est de LotATC et SRS, je suis obligé de me connecter sur le serveur in-game avec DCS pour utiliser SRS.
Si je n'utilise que LotATC et SRS, je peux me connecter, SRS se connecte bien au serveur LotATC, mais les fréquences ne s'affichent pas.
Soit le "EAM coalition password" est pas bon, soit le "EAM name", soit il y a un problème de configuration.

#60

Grtiche

    Pilote

  • Capitaine
  • Moniteur A-10C

Posté 22 novembre 2020 - 09:45

j'ai relancer SRS sur le serveur et ca marche chez moi.



1 utilisateur(s) li(sen)t ce sujet

0 membre(s), 1 invité(s), 0 utilisateur(s) anonyme(s)